Cluster A Mailstore Disabled
Incident Report for OpenSRS
Resolved
Thank you for your patience. Our team has fixed the issues and tests have been done, all services are functional and working as expected now.
Posted Nov 14, 2024 - 10:52 UTC
Update
Our team is still working on this issue, updates will be provided as they become available. There is currently no ETA at the moment.
Posted Nov 14, 2024 - 08:24 UTC
Investigating
One of our mailstores on HostedEmail cluster A has been disabled due to maintenance work. Inboxes on this mailstore will be inaccessible until work is completed.
Posted Nov 14, 2024 - 02:56 UTC
This incident affected: Hosted Email (Cluster A).