TrustWave SSL Connection Issues
Incident Report for OpenSRS
Resolved
Connection has been restored, and our TrustWave orders are now being processed without issue.

Incident Start Time: 04-09-2022 12:05:00
Incident End Time:04-09-2022 14:00:00
Posted Apr 09, 2022 - 15:11 UTC
Update
TrustWave has confirmed an issue on their end and they are currently investigating.

We will update as we hear more from the vendor.
Posted Apr 09, 2022 - 12:53 UTC
Investigating
We are experiencing APIs issues with TrustWave SSL where orders will be failing intermittently. We have reached out to TrustWave to investigate
Posted Apr 09, 2022 - 12:43 UTC
This incident affected: SSL.