Domain Services
Incident Report for OpenSRS
Resolved
The issue has now been resolved.

Incident Start Time: 04-20-2021 08:21:00 UTC
Incident End Time: 04-20-2021 08:50:00 UTC
Posted Apr 20, 2021 - 08:18 UTC
Investigating
We are currently investigating an issue causing all domain requests to respond with the error "Could not complete search request. (#503: Service Unavailable)". This is affecting the following in the Reseller Control Panel, Classic Interface, API and third party services:

Availability Checks
Whois Services
Domain Purchases
Domain Renewals
Domain Updates

Domains will continue to resolve during this time. We will post updates as they are available.
Posted Apr 20, 2021 - 07:51 UTC
This incident affected: APIs (OpenSRS API), Control Panels (Reseller Control Panel, Classic RWI, End User Control Panel, Storefront), and Domain Services (Core gTLDs, Core ccTLDs, Other gTLDs, Other ccTLDs, Premium Names, WHOIS).