Connection issues with the Afnic .Paris TLD.
Incident Report for OpenSRS
Resolved
We have received confirmation from the registry that the services are now functioning normally, and all the alerts on our end have been cleared.

Incident Start Time: 04-25-2023 08:08:00 UTC
Incident End Time:04-25-2023 08:55:00 UTC
Total Duration:47 minutes.
Posted Apr 25, 2023 - 09:29 UTC
Identified
We have received a response from the registry, there is currently maintenance taking place on their end and this is causing the issue we are experiencing. We will update with more information when it becomes available.
Posted Apr 25, 2023 - 09:02 UTC
Investigating
We are currently experiencing an incident that is impacting Domains, (OpenSRS). We are experiencing connection issues with the Afnic .Paris TLD. We are reaching out to Afnic registry support to further investigate this issue and will update when we have further information.

Client Impact: Customers will not be able to register, renew or connect to Afnic TLD (.Paris)
Posted Apr 25, 2023 - 08:34 UTC
This incident affected: Domain Services (Core ccTLDs).