Cluster A - Webmail Login
Incident Report for OpenSRS
Resolved
The service has been completely restored.

Incident Start Time: 04-27-2023 11:17:00 UTC
Incident End Time: 04-27-2023 12:02:00 UTC
Total Duration: 45 minutes.
Posted Apr 27, 2023 - 12:13 UTC
Monitoring
Our Engineering team has implemented a fix and the services are back to normal.
Posted Apr 27, 2023 - 12:01 UTC
Investigating
We are investigating an issue preventing some users on Cluster A from logging into Webmail. Our engineering team has been engaged.

We will provide an update once we have additional information.
Posted Apr 27, 2023 - 11:41 UTC
This incident affected: Hosted Email (Cluster A).