Domain Registrant Notifications Degradation
Incident Report for OpenSRS
Resolved
Our teams were able to expedite the backlog of notifications, and have made changes to resolve the issue causing delays. We expect mail notifications to continue as normal this incident is now resolved.

Incident Start Time: 12-08-2023 14:42:00
Incident End Time:12-08-2023 18:19:00
Total Duration:3 hr, 27 min
Posted Dec 08, 2023 - 18:40 UTC
Identified
Our engineering team discovered the issue causing delays and is now implementing a process to send out notices to registrants. We continue to work on the root cause, registrants should expect to receive emails within the next few hours.
Posted Dec 08, 2023 - 17:51 UTC
Investigating
We are currently experiencing an incident that is impacting Domains, (OpenSRS, HRS). We are seeing an increase in reports of Registrant notifications not reaching end users. Our network operations team has been engaged.
Posted Dec 08, 2023 - 16:08 UTC
This incident affected: System Messaging.