Corenic connection

Incident Report for OpenSRS

Resolved

The connections to Corenic have now been reestablished.

The incident is considered to be closed at this time.

Incident Start Time: 2022-05-06 01:30 UTC
Incident End Time: 2022-05-06-01:45
Posted May 06, 2022 - 02:11 UTC

Update

Our connection with Corenic is currently down, (.SCOT, .CAT, .QUEBEC). We are reaching out to the registry for the cause.

This affects registrations, renewals, and management of Corenic TLDs. Existing domains should continue to resolve normally.
Posted May 06, 2022 - 01:45 UTC

Investigating

We are experiencing connection issues to the registry. We will provide an update shortly with additional information.
Posted May 06, 2022 - 01:40 UTC
This incident affected: Domain Services (Core ccTLDs).