The intermittent connection issues with the .shop registry have been resolved.
Posted Feb 18, 2025 - 20:30 UTC
Identified
We have identified the cause for intermittent connections with the registry. Our engineering team is currently implementing a fix.
Posted Feb 18, 2025 - 14:05 UTC
Update
We continue to investigate the intermittent connection issues with the registry for .shop.
Posted Feb 17, 2025 - 17:15 UTC
Update
We continue to investigate the intermittent connection issues with the registry for .shop.
Posted Feb 17, 2025 - 13:54 UTC
Update
We continue to investigate the intermittent connection issues with the registry for .shop.
Posted Feb 16, 2025 - 18:39 UTC
Investigating
We are currently investigating intermittent connection issues with the registry for .shop. The registry might be experiencing a temporary outage or undergoing maintenance. Our engineering team has engaged and we will provide an update as soon as we hear back from the registry.
This affects registrations, renewals, and management of .shop domains. Existing domains will continue to resolve normally.