Cluster B - Webmail Login, mail client connect
Incident Report for OpenSRS
Resolved
This incident is now resolved.

Start Time: 09/17/2024 18:47 UTC
End Time: 09/17/2024 19:12 UTC
Posted Sep 17, 2024 - 19:29 UTC
Monitoring
Mail service has been restored, with expected responsiveness in accounts. We are currently monitoring this at this time.
Posted Sep 17, 2024 - 19:26 UTC
Investigating
We are investigating an issue preventing users on Cluster B from logging into Webmail, along with POP and IMAP connections being unavailable for mail client connections. Our engineering team has been engaged.

We will provide an update once we have additional information.
Posted Sep 17, 2024 - 18:59 UTC
This incident affected: Hosted Email (Cluster B, Webmail).