Service Degradation
Incident Report for OpenSRS
Resolved
Services have fully recovered and remain stable. This issue has been resolved.

Incident Start Time: 03-01-2023 01:07:00 UTC
Incident End Time: 03-01-2023 02:02:00 UTC
Posted Mar 01, 2023 - 14:36 UTC
Monitoring
A fix has been implemented and services have improved. We will continue to monitor the services.
Posted Mar 01, 2023 - 14:27 UTC
Update
We are continuing to investigate this issue.
Posted Mar 01, 2023 - 14:00 UTC
Investigating
We are currently investigating an issue affecting the Reseller control panel and our email services. Users will experience intermittent slowness and connection issues.
Posted Mar 01, 2023 - 13:53 UTC
This incident affected: Control Panels (Reseller Control Panel), Domain Services (Core gTLDs, Core ccTLDs), Hosted Email (Webmail), and Reseller Support.