Inbound/Outbound service interruption on Cluster A
Incident Report for OpenSRS
Resolved
Mailflow has returned to normal and there has been no further impact to the service.

All service has been restored and the issue resolved.

Incident Start Time: 07:06:00 UTC
Incident Start Time: 09:46:00 UTC
Total Duration: 2 hr, 40 min
Posted Jul 04, 2022 - 11:34 UTC
Monitoring
The mailflows have started to return to normal and we are seeing emails going out and coming in. We will monitor the mail flow levels to ensure continued function.
Posted Jul 04, 2022 - 10:45 UTC
Identified
We have identified an issue that was causing delays in certain mail flows. We have applied a workaround while the mail queues are cleared. Additional updates will come as they are available.
Posted Jul 04, 2022 - 09:53 UTC
Investigating
We are currently experiencing a queue build up on cluster A which is causing Inbound and Outbound emails to fail. Our engineering team is working to resolve the issue as soon as possible.

Cluster A Inbound/Outbound mail failures.
Posted Jul 04, 2022 - 08:46 UTC
This incident affected: Hosted Email (Cluster A).