DNS Issues
Incident Report for OpenSRS
Resolved
Services have returned to normal. This incident has been resolved.

Incident Start Time: 12-11-2023 07:30:00 UTC
Incident End Time: 12-11-2023 20:22:00 UTC
Total Duration: 12h 52m
Posted Dec 11, 2023 - 21:47 UTC
Update
With the implemented fix, services have recovered significantly. We will continue to monitor and provide updates.
Posted Dec 11, 2023 - 19:05 UTC
Monitoring
A fix has been implemented and the services are coming back online.

We will keep monitoring for a while to ensure stability.
Posted Dec 11, 2023 - 17:22 UTC
Update
Our Teams continue their work to resolve the issues. We will provide further updates as they become available.
Posted Dec 11, 2023 - 15:37 UTC
Update
Customers using our systemDNS nameservers may notice issues with domain resolution and host record changes.

Our DNS team is actively working to resolve the issues.
Posted Dec 11, 2023 - 14:40 UTC
Investigating
We are currently investigating an issue that's impacting Domains. This issue is mainly affecting domains using our default nameservers.

Our DNS team is currently investigating and we will provide an update once we have additional information.
Posted Dec 11, 2023 - 13:21 UTC
This incident affected: DNS (SystemDNS).