.IT Registry Connections
Incident Report for OpenSRS
Resolved
Our connection with the registry has been restored. This issue has been resolved without any manual intervention. We are awaiting a response from the registry.

Incident Start Time: 06-07-2023 22:06:00 UTC
Incident End Time: 06-07-2023 23:45:00 UTC
Total Duration: 1 hour 39 minutes
Posted Jun 08, 2023 - 03:46 UTC
Update
Our team continues to work on the issue.
Posted Jun 08, 2023 - 02:48 UTC
Update
We are continuing to investigate the issue.
Posted Jun 08, 2023 - 01:44 UTC
Investigating
We are currently experiencing connection issues with the .IT registry. Our engineering team is investigating the issue.

This affects registrations, renewals, and management of .IT domains. Existing domains will continue to resolve normally.
Posted Jun 08, 2023 - 00:46 UTC
This incident affected: Domain Services (Other ccTLDs).