ZACR Registry Connections
Incident Report for OpenSRS
Resolved
Connectivity to ZACR has been resolved without any intervention on our side.
Posted Jul 06, 2022 - 07:35 UTC
Investigating
We are currently having connection issues with the ZACRafrica registry. We are unable to connect to the ZACR production environments. We have reached out to the registry to get the details. We will provide further details as soon as we hear something from the registry.
Posted Jul 06, 2022 - 07:04 UTC
This incident affected: Domain Services (Other ccTLDs).