Cluster A - Degraded Performance
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 22:28 UTC
Update
We are actively monitoring for any further issues
Posted Nov 06, 2024 - 15:17 UTC
Monitoring
All services appear to be up and running for Cluster A We will continue to monitor for a short period before closing.
Thank you for your patience.
Posted Nov 06, 2024 - 12:28 UTC
Update
We are continuing to investigate this issue.
Posted Nov 06, 2024 - 12:07 UTC
Investigating
We are currently investigating an issue impacting Cluster A Email. This can present as slow loading or login issues for Webmail, POP, and IMAP connections.
Posted Nov 06, 2024 - 11:58 UTC
This incident affected: Hosted Email (Cluster A, Webmail).