Reseller Control Panel
Incident Report for OpenSRS
Resolved
Everything should be good to go now. Reseller Control Panel access and WhoIs lookups are restored. Thank you so much for bearing with us through this.

Incident Start Time: 04-22-2023 00:03:00 UTC
Incident End Time: 04-22-2023 01:04:00 UTC
Total Duration: 1 hour 1 minute
Posted Apr 22, 2023 - 01:43 UTC
Monitoring
Access to services should be running as usual now, but we are keeping it open just to keep an eye on things.
Posted Apr 22, 2023 - 01:24 UTC
Investigating
We're aware of an issue regarding login access to the RCP and are working to resolve it as quickly as possible.
Posted Apr 22, 2023 - 00:41 UTC
This incident affected: Control Panels (Reseller Control Panel, Classic RWI) and Domain Services (WHOIS).