Reseller Control Panel errors

Incident Report for OpenSRS

Resolved

Thank you for your patience. The Reseller Control Panel errors have now been corrected, and is now running as expected.
Posted Jan 16, 2025 - 12:45 UTC

Investigating

Please be aware, some reseller may be experiencing issues, and receiving errors accessing the Reseller Control Panel.
Our teams have been made aware and are looking into the issue. We will provide an update as soon as possible.
Posted Jan 16, 2025 - 12:02 UTC
This incident affected: Control Panels (Reseller Control Panel).