.FR Registry Connections
Incident Report for OpenSRS
Resolved
The availability checks are back to operational status. This issue is resolved.

Incident Start Time: 10-28-2021 14:54:00 UTC
Incident End Time: 10-28-2021 15:15:00 UTC
Total Duration: 21 minutes
Posted Oct 28, 2021 - 17:48 UTC
Monitoring
The engineering team has reported that lookups are now working and are now monitoring this issue. We will provide further updates as they become available.
Posted Oct 28, 2021 - 16:13 UTC
Investigating
We are currently having connection issues with the .FR registry. The registry might be experiencing a temporary outage or undergoing maintenance. Our engineering team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and management of .FR domains. Existing domains will continue to resolve normally.

For a list of affected TLDs, please see: http://opensrs.help/chart
Posted Oct 28, 2021 - 15:11 UTC
This incident affected: Domain Services (Core ccTLDs).