Order Communication Failures
Incident Report for OpenSRS
Resolved
The engineers have rolled back recent changes that had caused this incident. This issue has been resolved.
Posted Jun 13, 2023 - 00:34 UTC
Update
Our engineers are continuing to work towards a solution.
Posted Jun 12, 2023 - 23:12 UTC
Investigating
Our engineers are investigating an issue that is causing intermittent errors and timeouts while processing domain orders. Further updates will be provided.
Posted Jun 12, 2023 - 19:50 UTC
This incident affected: APIs (OpenSRS API, OpenHRS API).