.au TLD connection issues
Incident Report for OpenSRS
Resolved
Our engineers have resolved this matter. Customers may now register .AU domains.

Incident Start Time: 10-06-2023 09:10:00 UTC
Incident End Time:10-06-2023 13:09:54 UTC
Total Duration: 4hrs 44 minutes
Posted Oct 06, 2023 - 16:43 UTC
Investigating
We are currently experiencing an incident that is impacting Domains, (OpenSRS). We are experiencing connection issues with .au TLD we have reached out to the registry and we are currently monitoring..

Client Impact: Customers won't be able to register .au TLD domains.
Posted Oct 06, 2023 - 10:24 UTC
This incident affected: Domain Services (Core ccTLDs).