Loss of service with multiple Corenic TLDs (.scot, .sport, .tango, .nrw, .barcelona, .bayern, .quebec, .cat)
Incident Report for OpenSRS
Resolved
All connections to Corenic TLDs have been restored without any intervention. We are still awaiting an update from the registry. Further details will be updated in the incident request

Incident Start Time: 04-22-2022 03:43:00
Incident End Time:04-23-2022 05:53:00
Posted Apr 23, 2022 - 07:10 UTC
Update
We are still awaiting a response from the registry and will provide an update once it is available
Posted Apr 23, 2022 - 05:28 UTC
Update
We are currently experiencing an incident that is impacting Domains, (OpenSRS). We are currently at a loss of service with multiple Corenic TLDs (.scot, .sport, .tango, .nrw, .barcelona, .bayern, .quebec, .cat). We have reached out to the registry and are awaiting a response. We will provide further updates when available..
Posted Apr 23, 2022 - 04:18 UTC
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information.
Posted Apr 23, 2022 - 04:07 UTC
This incident affected: Domain Services (Other gTLDs).