Reseller Control Panel Display Errors
Incident Report for OpenSRS
Resolved
Our engineering teams have worked to restore service with the reseller control panel domains tab. We appreciate your patience while we worked to resolve this matter.

Incident Start Time: 01-10-2022 13:45:00 UTC
Incident End Time:01-10-2022 15:17:00 UTC
Total Duration:1 hour and 32 minutes
Posted Jan 10, 2022 - 15:58 UTC
Update
We have engaged our development team on call to investigate further. We appreciate your continued patience, we will provide updates as they come.
Posted Jan 10, 2022 - 15:07 UTC
Investigating
Our engineering teams are currently investigating an error with the reseller control panel domains tab not displaying. Customers may experience an error showing "An error occurred: Empty Responses".
Posted Jan 10, 2022 - 14:13 UTC
This incident affected: Control Panels (Reseller Control Panel).