Storefront Reseller Management
Incident Report for OpenSRS
Resolved
The engineering team has identified and resolved the issue. Resellers (and support) may now access admin/management portals to assist Storefront customers.

Incident Start Time: 05-31-2022 15:14:00 UTC
Incident End Time: 05-31-2022 16:24:00 UTC
Total Duration: 1 hour and 10 minute
Posted May 31, 2022 - 16:35 UTC
Investigating
We are currently investigating an issue preventing resellers (and support) from accessing admin/management portals to assist Storefront customers.
Posted May 31, 2022 - 16:20 UTC
This incident affected: Control Panels (Storefront).