Cluster A email
Incident Report for OpenSRS
Resolved
Our Engineering team has implemented a fix to restore the services. All services are back to normal and we are no longer experiencing any issues.

Incident Start Time: 02-13-2023 20:50:00
Incident End Time:02-13-2023 21:42:00
Total Duration:52 mins
Posted Feb 13, 2023 - 22:12 UTC
Investigating
We have been made aware of an issue affecting clients on Cluster A accessing the email.

Our team is engaged and investigating.
Posted Feb 13, 2023 - 21:32 UTC
This incident affected: Hosted Email (Cluster A, Webmail).