Network Degradation
Incident Report for OpenSRS
Resolved
Services remain functional and we've not had any network blips in some time. We have identified the issue to be relating to an upstream provider. We've engaged them for further information. Resolving this incident.

Incident Start Time: 09-24-2020 15:23:00
Incident End Time:09-24-2020 15:45:00
Posted Sep 24, 2020 - 16:14 UTC
Monitoring
We experienced a network blip causing tucows.com and reseller API/front end to temporarily go down for a couple of minutes. At this time all services have recovered fully. We have engaged our engineering teams and are monitoring the situation.
Posted Sep 24, 2020 - 15:53 UTC
Investigating
We experienced a network blip causing tucows.com and reseller API/front end to temporarily go down for a couple of minutes. At this time all services have recovered fully. We have engaged our engineering teams and are monitoring the situation.

incident start time:

09-24-2020 15:23:00 UTC
Posted Sep 24, 2020 - 15:52 UTC
This incident affected: APIs (OpenSRS API) and Reseller Support.