Email Log In issues Cluster A
Incident Report for OpenSRS
Resolved
Thank you for your patience. This issue has now been resolved.

Incident Start Time: 07-20-2023 07:56:00 UTC
Incident End Time:07-20-2023 08:20:00 UTC
Total Duration:24 minutes.
Posted Jul 20, 2023 - 08:41 UTC
Investigating
We are currently experiencing an incident that is impacting Hostedemail, (Prod A, IMAP, POP, Webmail). We have been made aware that a small amount of users on Cluster A may have issues logging in to their email. Our Hosted Email engineering are investigating and we will update you shortly
Posted Jul 20, 2023 - 08:21 UTC
This incident affected: Hosted Email (Cluster A, Webmail).