PayPal Payments
Incident Report for OpenSRS
Update
We are continuing to work on a fix for this issue. Additional updates will be shared as soon as they are available.
Posted Jan 17, 2025 - 04:12 UTC
Identified
Our engineers have identified the underlying issue and are working on a fix.
Posted Jan 16, 2025 - 05:10 UTC
Update
Our engineering team is still looking into the PayPal payments issue. Additional updates will be shared as soon as they are available.
Posted Jan 16, 2025 - 04:12 UTC
Investigating
We are currently investigating an issue where errors occur when attempting to add funds via PayPal to reseller accounts through the RCP (Reseller Control Panel). The problem appears to be isolated to the PayPal integration. Our engineering is working to resolve the issue. Further updates will be provided.
Posted Jan 15, 2025 - 22:03 UTC
This incident affects: Control Panels (Payment Gateway).