OpenSRS Phone Support
Incident Report for OpenSRS
Resolved
We've seen no further issues with phone calls reaching our Support team since service was restored. We thank you for your patience in this matter.
Posted Nov 03, 2015 - 08:07 UTC
Monitoring
Our customer service telephone provider, Five9, has identified the issue causing our phone services to go offline and has taken steps to resolve this issue. All phone calls are now being routed to our Support team successfully. We will continue to actively monitor the situation should any other issues arise.

We apologize for the inconvenience and appreciate your patience.
Posted Nov 02, 2015 - 21:58 UTC
Identified
Our customer service telephone provider, Five9, is currently offline and we are unable to take your phone calls. We are working with them to resolve the problem .

We are still available via help@opensrs.com, as well as live chat- https://opensrs.com/why/contact/.

We apologize for this inconvenience and appreciate your patience
Posted Nov 02, 2015 - 21:09 UTC
This incident affected: Reseller Support.