Storefront Interface User Password Reset
Incident Report for OpenSRS
Resolved
The Storefront domain reseller interface user password reset issue has now been resolved, with full functionality restored. There was a relay block due to a backlog of requests which has now been alleviated.
Posted Sep 02, 2016 - 03:13 UTC
Investigating
We are currently experiencing an issue where any request made through the Storefront domain reseller interface for a password reset results in an error. We are investigating the matter, and will provide an update as soon as possible.
Posted Sep 02, 2016 - 02:58 UTC
This incident affected: Control Panels (Storefront).