HRS Connections
Incident Report for OpenSRS
Resolved
Our operations team has completed the routing configuration which has fully restored all HRS instances.
The issue first began at 18:23 UTC.
Some HRS instances started coming back online at 19:30 UTC and fully resolved at 20:10 UTC.
Posted Oct 25, 2016 - 20:36 UTC
Investigating
While connection issues with Uniregistry have been resolved, we continue to see general connection issues across some of our HRS instances. This began at 18:23 UTC.

Our Operations team is working on investigating and resolving the issue. Please note that this only affects our HRS clients. This does not affect OpenSRS resellers.
Posted Oct 25, 2016 - 18:53 UTC
This incident affected: Control Panels (Reseller Control Panel, Classic RWI) and APIs (OpenHRS API).