.CO.ZA Registrations and Transfers
Incident Report for OpenSRS
Resolved
Upon further investigation, a connection issue was discovered and addressed on our end. Registrations and transfers of .CO.ZA domains are now functioning as they should. Thank you for your patience in the matter.
Posted Jun 02, 2015 - 16:53 UTC
Investigating
We are currently experiencing issues with processing registrations/transfers of .CO.ZA domains. Our operations team is investigating the issue.

This affects registrations/transfers only. Domain lookups are still functional. Existing domains will continue to resolve normally.
Posted Jun 02, 2015 - 15:10 UTC
This incident affected: Domain Services (Other ccTLDs).