Cluster A Webmail
Incident Report for OpenSRS
Resolved
The incident involving Hosted Email Cluster A has been resolved. Engineering implemented a fix and service levels have been restored.

Start Time: 04/29/2024 11:21 am UTC
End Time: 04/29/2024 15:28 am UTC
Length: 4 hours 7 minutes
Posted Apr 29, 2024 - 15:55 UTC
Investigating
We are encountering intermittent issues with Cluster A Webmail. Customers will intermittently be unable to login to or access webmail in Cluster A.

We will provide an update once we have additional information.
Posted Apr 29, 2024 - 12:56 UTC
This incident affected: Hosted Email (Cluster A, Webmail).