Intermittent connectivity for majority of ccTLDs
Incident Report for OpenSRS
Resolved
We are happy to report no further connectivity issues have been detected during our monitoring period.
Posted May 04, 2016 - 07:10 UTC
Monitoring
The intermittent issues affecting the aforementioned registry connections has now been resolved. We will continue to monitor the connections to ensure there are no more issues.
Posted May 04, 2016 - 06:10 UTC
Investigating
We are experiencing intermittent issues with many of our ccTLD registry connections. Our operations team is investigating the issue.

This affects registrations, renewals, and management of affected ccTLDs. Existing domains will continue to resolve normally.
Posted May 04, 2016 - 04:01 UTC
This incident affected: Domain Services (Other ccTLDs).