.PRO Registry Connections
Incident Report for OpenSRS
Resolved
We are happy to report that our connections to the .PRO registry are now fully functional. Thank you for your patience in this matter.
Posted Jan 30, 2016 - 23:46 UTC
Identified
We are currently experiencing connection issues with the .PRO registry after the scheduled maintenance period earlier today. .PRO domains will continue to resolve, but new registrations and updates to domains may be impacted. We will provide an update as soon as there is additional information in this matter.
Posted Jan 30, 2016 - 21:08 UTC
This incident affected: Domain Services (Other gTLDs).