Cluster A, DNS and Reseller services
Incident Report for OpenSRS
Resolved
We are happy to report that we are no longer experiencing any issues.
Our operations team was able to make changes to our internal server network and get services back online.
We will continue to monitor the issues on our end to help prevent any further service impacting issues.
Services were affected from 17:15hrs to 17:50hrs UTC
Posted Feb 02, 2016 - 18:38 UTC
Investigating
At this time we are experiencing intermittent network server issues.
Our operations team is currently investigating the issue.
We will provide further updates as soon as they become available.
Posted Feb 02, 2016 - 17:54 UTC
This incident affected: Hosted Email (Cluster A), APIs (OpenSRS API, Email API), Control Panels (Reseller Control Panel, Classic RWI, End User Control Panel, Storefront), and DNS (SystemDNS, Domain Forwarding).