.UK Registry (Nominet) Connectivity
Incident Report for OpenSRS
Resolved
Our connection with the .UK domain registry (Nominet) was re-established at 6:03 am ET with full service now restored. The outage lasted for approximately 3-hours and 11-minutes. The registry has not yet confirmed the reason behind the issues, however, we will provide an update if one becomes available.
Posted May 08, 2016 - 10:19 UTC
Investigating
We are currently experiencing issues connecting to the .UK domain registry (Nominet), which would impact the ability for resellers to place new orders, or modify existing .uk domains. We have already engaged the registry regarding this matter for more information, and we will provide an update as soon as possible.
Posted May 08, 2016 - 07:14 UTC
This incident affected: Domain Services (Core ccTLDs).