Cluster A - Webmail Login
Incident Report for OpenSRS
Resolved
This issue of webmail access and delays is now resolved.

Start Time: 04/10/2024 18:18 UTC
End Time: 04/10/2024 19:30 UTC
Posted Apr 10, 2024 - 19:54 UTC
Monitoring
We encountered an issue preventing Cluster A webmail from loading. The root cause has been found and addressed.

We are currently monitoring to ensure everything is stable and will update once this is confirmed.
Posted Apr 10, 2024 - 19:08 UTC
This incident affected: Hosted Email (Cluster A).