OpenSRS Messaging System
Incident Report for OpenSRS
Resolved
The delays we were seeing with the OpenSRS messaging platform had subsided going into the weekend. We are currently not experiencing any delays with OpenSRS messaging. Thank you for your patience in the matter.
Posted Jun 20, 2016 - 12:36 UTC
Update
We continue to monitor the delayed email issue being experienced through our OpenSRS messaging platform. Our dev team is actively working on resolving the issue.
Posted Jun 16, 2016 - 19:46 UTC
Monitoring
The majority of the queued emails have been cleared now. Our dev team continues to work on the root cause of the issue. An update will be provided once the issue has been resolved.
Posted Jun 15, 2016 - 21:51 UTC
Investigating
We are currently investigating an issue with delayed emails through our OpenSRS messaging platform. This delay affects ALL system messages sent by OpenSRS (e.g. registrant verification). Our dev team is actively working to resolve the issue. More information will be provided as the investigation progresses.
Posted Jun 15, 2016 - 16:20 UTC
This incident affected: Control Panels (Reseller Control Panel, Classic RWI).