Cluster B - Inbound Mail Delivery
Incident Report for OpenSRS
Resolved
We are happy to report that we have resolved the email delay issue within our system, as well as the minor issue of some users not being able to access their mailbox (IMAP/POP/Webmail). Users would have started to experience delays as early as 12:00hrs UTC. All queued emails have now been sent out and new emails will be delivered immediately.
Posted Aug 02, 2015 - 14:37 UTC
Update
Our Operations team continues to work on resolving the issue with delayed inbound mail delivery. During this time, a very small number of users may also experience issues connecting to their mailbox (IMAP/POP/Webmail). An update will be provided when we have additional information. Thank you for your patience in the matter,
Posted Aug 02, 2015 - 14:03 UTC
Investigating
Users on Cluster B may experience delays receiving inbound email. Our Operations team has been engaged and are working on the issue. We will provide any new information as soon as it becomes available.
Posted Aug 02, 2015 - 13:06 UTC
This incident affected: Hosted Email (Cluster B).