Verisign Registry Connections
Incident Report for OpenSRS
Resolved
We are happy to report that our connections to Verisign have been restored. All TLDs are back operational. Thank you for your patience in this matter.
Posted Jun 08, 2016 - 10:55 UTC
Update
Connections for the following TLDs have been restored:

.cc
.name
.tv

Connections for .com and .net remain down.
Posted Jun 08, 2016 - 10:52 UTC
Identified
We have reached out to Verisign and they are looking into the connection issue. No ETA for resolution is available at this time. We will continue monitor the connection and report once it is resolved.
Posted Jun 08, 2016 - 10:27 UTC
Investigating
We are currently investigating connection issues with Verisign registry proxies. Our network team is investigating the issue. This affects registrations, renewals, and management of Verisign TLDs. Existing domains will continue to resolve normally.

The following TLDs are affected:
.cc
.com
.name
.net
.tv
Posted Jun 08, 2016 - 10:06 UTC
This incident affected: Domain Services (Core gTLDs).