.Quebec Registry Connection
Incident Report for OpenSRS
Resolved
Connections to the .Quebec registry came back online at 10:00 hrs UTC. No new issues have been reported since then.
Posted Aug 11, 2015 - 11:51 UTC
Investigating
We are currently experiencing intermittent connection issues with the .Quebec registry proxy. The registry has been contacted regarding this problem, and we will provide an update as soon as one is available.
Posted Aug 11, 2015 - 08:08 UTC
This incident affected: Domain Services (Other gTLDs).