.PL Registry Connections
Incident Report for OpenSRS
Resolved
We're happy to report that connections to the .PL registry have been restored, as of 05:30 hrs UTC. Services have been fully functional since then. Thank you for your patience in the matter.
Posted Aug 27, 2015 - 11:40 UTC
Investigating
We are currently experiencing connectivity issues with the .PL domain registry at this time. We have already engaged the registry, and we will provide an update as soon as any new information becomes available.
Posted Aug 27, 2015 - 01:33 UTC
This incident affected: Domain Services (Other ccTLDs).