Systemdns.com DNS Updates
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 19:58 UTC
Update
Our engineers have applied a fix for submitted DNS updates. We see these now showing in the DNS for domains experiencing this issue.
Any DNS updates applied will now start to propagate.

Incident start time: 14:45 UTC
Incident End time: 19:19 UTC
Posted Apr 02, 2024 - 19:54 UTC
Investigating
We are currently investigating an issue with DNS updates made on systemdns.com nameservers not being applied to the domain's DNS. Existing records are not affected by this update issue.

We are investigating this issue, and we will provide updates as they become available.
Posted Apr 02, 2024 - 19:19 UTC
This incident affected: DNS (SystemDNS).