.FR Registry Connections
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted Jun 01, 2015 - 21:58 UTC
Update
The scheduled .FR maintenance has been completed.
Posted Jun 01, 2015 - 21:56 UTC
Identified
After further investigation, we've determined that the .FR registry is undergoing a system maintenance which began at 16:30 UTC. This is scheduled to complete at 21:30 UTC. An update will be posted once the maintenance has completed.
Posted Jun 01, 2015 - 17:45 UTC
Investigating
We are currently experiencing connection issues with the .FR registry. Our operations team is investigating the issue.

This affects registrations, renewals, and management of .FR domains. Existing domains will continue to resolve normally.
Posted Jun 01, 2015 - 17:13 UTC
This incident affected: Domain Services (Other ccTLDs).