.IE Registry Connection
Incident Report for OpenSRS
Resolved
Our connection to .ie TLD registry production environment is operational once more.

Start Time: 04/10/2024 5:39 PM UTC
End Time: 04/10/2024 7:43 PM EST
Posted Apr 11, 2024 - 13:02 UTC
Investigating
We are currently investigating an connection issue after the scheduled maintenance from the .ie Registry, which completed at 14:30 UTC today. The following services are being affected at this time:

Availability Checks
Whois Services
Domain Purchases
Domain Renewals
Domain Updates

These domains continue to resolve.

For a list of affected TLD's, please look the registry up in the following spreadsheet:
http://opensrs.help/chart
Posted Apr 10, 2024 - 18:39 UTC
This incident affected: Domain Services (Other ccTLDs).